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Overview
LexmarkTM Fleet Manager is a suite of tools that helps organizations save on costs and improve employee and equipment
productivity by making it easy to manage printer usage and maintenance. The central component of Fleet Manager is
the Fleet Tracker (LFT) 3.0, which aggregates printer data collected and sent to it by the other Fleet Manager
components. Though it does not actually collect device data itself, the Fleet Tracker 3.0 (referred to as Fleet Tracker
throughout this document) provides the primary user interface for the solution. Lexmark Fleet Manager also consists
of Services Monitor (LSM), Embedded Services Monitor (eLSM), Local Tracker (LLT) / Local Printer Management Agent
(LPMA), and Fleet Tracker 2.0 (the previous version of Fleet Tracker which can also be used as a data collector). These
components collect device and user data and roll it up to the Fleet Tracker 3.0, or Managed Service Provider (MSP), for
processing.

To effectively manage printing environments, Fleet Manager can do the following:

• Monitor a large number of printers, printer users, print jobs, and all device meters.

• Calculate customer pricing at the client, group, or device level.

• Provide reports of printer usage, including the number of jobs and pages printed, the number of printers used,
energy consumption, and supplies costs.

• Manage printer servicing, including printer maintenance schedules, automated e‑mail alerts for printer supply
levels, and service tickets.

Auto-discovery
The data collectors automatically detect devices as they are added to the network, updating the data in the Fleet Tracker
3.0 accordingly. To ensure that the use of network resources is kept to a minimum when performing synchronization
and monitoring tasks, the data collectors maintain a synchronized configuration as the network environment changes.

Printer monitoring
The data collectors monitor printers and other devices such as print servers, network printers, and USB-attached
desktop printers. For printers monitored by network print servers, data collectors connect to the server and query it
for any printer information. They also track the server for any changes in reporting status.

The Fleet Tracker sends information regarding low toner, printer jams, and printer status by e‑mail to individuals
specified in group or device policies.

Security
The Fleet Manager components are monitoring tools only and do not change the settings on networks or computers.
Only users with adequate permissions can configure the Fleet Tracker and view printer usage reports.

Rollup data from the Fleet Tracker 2.0, Services Monitor, and Embedded Services Monitor is secured with DES
encryption. Fleet Tracker 2.0 and Services Monitor can also be configured to send data over SSL.

Note: This Administrator’s Guide is written with assumption that readers will have super‑administrator‑level
permissions.
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Getting started

Minimum and recommended system requirements
Supported operating systems:

• Windows Server 2012 R2

• Windows Server 2012

• Windows Server 2008 R2

Supported databases:

• PostrgreSQL (built‑in)

Server requirements vary depending on the environment in which the Fleet Tracker is operating.

• Minimum requirements, which support up to 2500 devices for two years:

– 1 processor (3GHz), 1GB of RAM in addition to the minimum RAM required by the operating system

– 60GB disk space, after operating system installation

• Recommended requirements to support 2500–5000 devices for two years:

– 1–2 processors (3GHz), 4–6GB of RAM in addition to the minimum RAM required by the operating system

– 100‑200GB disk space, after operating system installation

• If you intend to monitor more than 5,000 devices, consult with your Lexmark representative for recommended
system requirements.

Supported browsers:

• Internet Explorer 9

• Google Chrome version 34.x or later

• Mozilla Firefox version 28.x or later

Installing the Fleet Tracker
Notes:

• Make sure you have administrative privileges for the server you are installing the Fleet Tracker on.

• If you do not intend to install and use the open‑source PostgreSQL database that comes with the Fleet Tracker,
then you must install the database you will use with the solution before installing the Fleet Tracker. When you
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install the database, make note of the following pieces of information that you will need when installing the
Fleet Tracker: the database vendor, the URL/IP address, user name, and password.

1 From the server on which the Fleet Tracker will reside, launch the Fleet Tracker installer, and then follow the
on‑screen instructions.

• In the Fleet Tracker Setup wizard, choose which Fleet Tracker components you want to install. Clear the Database
check box if you do not want to install the PostgreSQL database and have already preinstalled your desired
database. Clear the Port Mirror check box if you do not want the collected data to be replicated between an
existing Fleet Tracker 2.0 MSP and the new Fleet Tracker 3.0 that will be installed.

• When installing the PostgreSQL database, you will be prompted to enter a super user name and password for
the database. Note that these are the credentials for the database only and do not need to be the same as the
administrator credentials of the server.

2 After the installation has completed, make sure that the following services are running:

• LexmarkFleetTracker

• LexmarkFleetTrackerDatabase

Note: The LexmarkFleetTrackerLicensing service will not start to run until you have uploaded a license file to the
Fleet Tracker.

3 Log in to the Fleet Tracker Web page.

a Visit the IP address of the Fleet Tracker in a Web browser.

b Log in with the user name “admin” and password “admin.” This is the default super administrator of the Fleet
Tracker.

c Add credentials for users to access the Web page that are more secure than the default. It is highly recommended
that you have at least two super administrators. For information about user roles and adding new users, see
“Configuring user access” on page 12.

Configuring remote database connection
Depending on the Fleet Tracker setup and the tools you are using, you may need to set up a connection to the Fleet
Tracker database from a computer that does not have the solution installed. This is generally required when using a
tool to create reports, like Pentaho Report Designer.

Note: These instructions are specific for the built‑in PostgreSQL database. For more information about configuring
remote connections, refer to the Client Authentication section in the PostgreSQL documentation.

1 On the server with PostgreSQL and Fleet Tracker installed, browse to C:\%programdata%\Lexmark\FleetTracker
\data and open the pg_hba.conf file in a text editor.

2 Under host all all 127.0.0.1/32 trust, add another line that explicitly lists the IP address of the
computer from which you want to connect to the database. For example, host all all 192.168.2.12
trust.

3 Save and close the file, and then restart the LexmarkFleetTrackerDatabase service.
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Activating the Fleet Tracker license
In the Fleet Tracker, licenses allow you to monitor a certain number of devices. Once you apply a license, you can specify
which devices to monitor by changing their state to “managed” or “unmanaged;” devices in these states are considered
licensed devices. While data is still collected for unlicensed devices, which are in “discovered,” “retired,” or “storage”
states, the data is not stored in the database. If the number of devices you want to monitor exceeds the number allotted
you by the license, you can purchase additional Fleet Tracker licenses.

To obtain a license file, provide your Lexmark customer service representative with the MAC address of your Fleet
Tracker server. Your representative will use the MAC address to generate and provide you with a license file, which
you can apply to your Fleet Tracker. Each license file is tied to a specific MAC address and will only work for the server
with that address; so make sure you choose to associate license files with a MAC address that will not change, if your
server has multiple. If you wish to install the Fleet Tracker on a different server, you will need to acquire new license
files.

1 From the Fleet Tracker Web page, click System Configuration.

The Upgrades and Licensing tab appears. If you already have a license activated, then this tab shows information
on the license, including the total number of devices it allows you to manage and the number of devices remaining.

2 Click Browse, and then open the license file.

3 Click Apply > Close.

Notes:

• While licensed devices are available, newly discovered devices will be automatically placed in the managed
state.

• Unlicensed printers remain in the discovered state. You can change the state of devices from the Devices tab.

Upgrading the Fleet Tracker
1 From the Fleet Tracker Web page, click System Configuration.

The Upgrades and Licensing tab appears. The Versions and Upgrades section shows the current version of the Fleet
Tracker and database that you are running.

2 Click Check for Updates.

3 If updates are available and you want to apply them, then click Apply Updates.

Note: Unlike Fleet Tracker 2.0, Fleet Tracker 3.0 can be upgraded to the latest version without first installing any
previous updates that were not applied.

4 Click Close.
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Using the Fleet Tracker

Understanding the Web page
The Fleet Tracker Web page is the primary interface for monitoring devices, managing policies, and generating reports.
You can visit the Web page of the Fleet Tracker by visiting its IP address in a Web browser. The Web page is highly
customizable.

1 2

Use this area To

1 Groups pane Control the scope of the content pane, and manage these two components:

• Client—Add, delete, or modify the company name, address, and contact information.

• Groups—Add, delete, or modify groups or site location, address, and contact information.

Note: When rolling up from the data collector to the LFT 3.x server, the Client address details are
rolled up to the Group/Site level.

2 Content pane Using the tabs across the top of the right pane, access specific information and configuration tasks.

Note: All content views can be customized: columns can be reordered and added/removed and
items can be sorted (ascending and descending), filtered, and grouped per column values.

The following table explains what information and settings you can access from the main content pane tabs.

Tab Description

Devices This lets you view the list of devices that are being monitored by the data collectors.
From this view you can add new devices, delete devices, move or copy devices into
groups, etc.

Users This lets you view and delete from the list of monitored users.

Print Queues This lets you view print queues that are being monitored by the data collectors.

Tickets This lets you view, create, and delete tickets.

Policies This lets you view, create, edit, and delete device and group policies. Policies allow
you to specify how tickets and e‑mail notifications are handled for a number of
device‑related events.

Inventory This lets you view and manage your inventory. You can import your inventory by
uploading a CSV file.
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Tab Description

Historical Data This lets you view historical data.

Reports This lets you generate, schedule, export, and view reports. You can also view and
delete archived reports.

Data Collectors This provides a list of active data collectors.

Searching the Web page
1 From the Fleet Tracker Web page, click the arrow beside the Search bar along the top of the screen to configure

the Search Options.

2 Select which tabs to include in your search from the list of options.

3 Type the text you want to search for into the Search bar, and then click the search icon. The results of your search
for each selected tab appear in the content pane. A “Search Results” group is also created in the Groups pane and
stores the results of your most recent search until you log out.
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Configuring the Fleet Tracker

Configuring server settings
From the System Configuration dialog, you can configure the Fleet Tracker server settings.

1 From the Fleet Tracker Web page, click System Configuration > Server tab.

2 Configure the following settings.

• Bind Address – If the Fleet Tracker server has multiple network cards (i.e., can be accessed at multiple IP
addresses), specify the IP addresses where you want the Web page to be accessible. Leave this field blank to
make all IP addresses accessible.

• Session Timeout – Specify the number of minutes a login session for the Fleet Tracker Web page should last
before the connection times out.

• Server Port – Select if you want to receive data on the server port. Then specify which port the Fleet Tracker
will listen on for rollup data and requests to view the Web page. It is highly recommended that this be set to
Port 80, which is the default value.

• Secure Port – Select if you want to receive data that is secured using SSL encryption. Then specify which port
the secure communication should occur over. It is highly recommended that this be set to Port 443, which is
the default value. This option is only available if you upload a root certificate along with a signed certificate to
the server.

• Local Tracker Rollup Port – Specify which port the Fleet Tracker will listen on for Local Tracker; it is set to port
2722 by default. This must match the port that Local Tracker is being sent on, which can be configured from the
Services Monitor.

3 Click Save, and then click Yes in the prompt to restart the server that appears.

The Fleet Tracker Web page refreshes after the server has finished rebooting.

Note: The server must be rebooted in order for changes in the Server tab to take effect.

Enabling SSL for the Fleet Tracker
1 From the Fleet Tracker Web page, click System Configuration > Server.

2 Click Create Certificate Signing Request, enter the appropriate information, and then click Ok.

Note: The only required information is the IP address; however, the more information you provide, the more
personalized the certificate will be.

3 Using the Save As dialog that launches, save the request (lfm.csr).

4 Using your own Certificate Authority or a trusted third‑party’s, create a root certificate and a signed certificate
based on the certificate signing request. Alternatively, you can create a self‑signed certificate using a tool like
OpenSSL.

5 From the System Configuration dialog’s Server tab, select the Secure Port check box, and then upload both the root
and signed certificates.
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Configuring system integration

Configuring e‑automate connections
e‑automate is a third‑party application that helps customers manage common business processes, like inventory control
and billing. The Fleet Tracker can be integrated with e‑automate so that the application can leverage the Fleet Tracker
data.

1 From the Fleet Tracker Web page, click System Configuration > System Integration tab > e‑automate tab > . A
new connection is added to the list of connections.

2 In the right pane, enter the appropriate information in each tab to configure the connection.

a In the Connection tab, enter the information that allows the Fleet Tracker to connect to e‑automate.

• Connection Name—Type a name for the e‑automate connection.

• Username—Type the user name that allows access to e‑automate.

• Password—Type the password that allows access to e‑automate.

• Company ID—Type the company ID associated with the e‑automate server.

• Server Address—Type the IP address of the e‑automate server.

• Port—Enter the port number on which the Fleet Tracker data is sent to e‑automate.

• Web API—Type the Web API used with the e‑automate server.

• API Version—Enter the Web API version number.

b In the Group Access tab, select the groups whose data is shared with e‑automate over this connection.

c If necessary, change the meter mapping in the Mapping tab.

Notes:

• Make sure that the default values have not been changed in e‑automate. These values must match the
meter fields used in e‑automate for the data to be integrated properly.

• If there are meters that you do not want to be sent to e‑automate, then clear the Enabled check box
next to them.

• If you want the meter to be sent only to e‑automate if it has a value other than zero, then select the
Non‑Zero check box.

3 From the Connection tab, click Test Connection.

Note: If the connection is unsuccessful, then make sure that the connection parameters are correct.

4 Save the connection credentials.

5 Initiate a data transfer to e‑automate:

• Click Send data to e‑automate now to initiate a one‑time data transfer.
After the transfer is complete, the Last Transfer column is updated with the appropriate time stamp. In the
Devices tab, the “e‑automate update time” field is also updated for the devices from which data is sent.

Note: To get the details on the number of successes and failures, check the LFM.log file on the server.

• Select the Transfer Enabled check box to schedule a recurring data transfer. Use the Transfer Time field to
specify whether to send the data daily, weekly, every other week, or monthly. Then specify the hour of the day
(0–23 in 24‑hour time) for the transfer to occur.

6 Save the connection credentials, if necessary, and then click Close.
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Notes:

• In order for the Fleet Tracker data to integrate correctly with e‑automate, the printer assets must be configured
in e‑automate first. The e‑automate asset serial number must match the device serial number.

• When the Fleet Tracker completes a data transfer to e‑automate for a given connection, the Last Transfer
column in the e‑automate tab is updated. Likewise, the “e‑automate update time” field in the Devices tab is
updated for the devices from which data is sent.

• Failed transfers do not appear in the Last Transfer column. To identify the cause of failure, check the error logs
from the LFM.log file on the server.

Configuring user access
From the System Configuration dialog, you can configure user access to the Fleet Tracker by adding or removing users,
updating user information, and setting group‑level access.

1 From the Fleet Tracker Web page, click System Configuration > Users tab.

2 From the Users pane, add a new user, delete a user, or select an existing user.

3 If you are adding a new user, then do the following:

a Enter the user’s general information.

b Select a role.
If you want the user to receive e‑mail notifications, then make sure you enter the appropriate details under
Contact Information. If you want the user to only be able to receive notifications and not log in to the Web page,
clear the Enabled check box.

c Select which groups you want the user to have access to in the Group Access tab. Granting access to a group
also provides access to all of the child groups under it.

4 Click Save > Close.

Assigning user roles
Users can be assigned one of the following roles:

• Super Administrator – Super administrators have unrestricted access to all parts of the Fleet Tracker Web page
except for two limitations: they cannot change their own group access or delete their user account.

• Administrator – Administrators have complete access to the Fleet Tracker Web page. The only restriction for
administrators is that they cannot add, delete, or edit any user accounts; they can only update their own user
information.

• Technician – Technicians can view data and manage tickets for any groups they have access to. They can also edit
their own general and contact information. Technicians cannot perform any configuration tasks from the Fleet
Tracker Web page.

• Customer Manager – Customer managers have privileges similar to technicians. They can view data and create
tickets. They can also create new historical data views and generate and schedule reports; however, they cannot
archive the reports or share the historical views.

• Customer Viewer – Customer viewers can view the data for the groups to which they are given access. However,
they cannot make any configuration changes or create any new historical views, reports, or tickets.

• API – API users can only make calls to the Fleet Tracker Open API REST interface; they are the only users that can
do this. These users cannot access the Fleet Tracker Web page. Calls made to the API by API users will only return
the data for groups that they are given access to from the Fleet Tracker Web page.
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The following table further illustrates the permissions of each user role. If a cell is left blank, then the role has no access.

Super
Administrator

Administrator Technician Customer
Manager

Customer
Viewer

API

System
Configuration

Unlimited Cannot edit other
user accounts

Can only edit
personal
information

Can only edit
personal
information

Can only edit
personal
information

Groups pane Unlimited Unlimited

Devices tab Unlimited Unlimited View View View

Users tab Unlimited Unlimited View View

Print Queues tab Unlimited Unlimited View View View

Tickets tab Unlimited Unlimited View and edit;
cannot delete

Unlimited View

Policies tab Unlimited Unlimited

Inventory tab Unlimited Unlimited View

Historical Data Unlimited Unlimited Unlimited Cannot share
custom views

View

Reports tab Unlimited Unlimited View, e‑mail,
and export
reports; cannot
archive reports

View, schedule,
e‑mail, and
export reports;
cannot archive
reports

View

Data Collectors tab Unlimited Unlimited View

Make API calls Unlimited

Notes:

• Users of all roles are prohibited from changing their own user ID and role.

• Users of all roles will only have access to the data or configuration tasks for groups to which they have been
given access by a super administrator.

Managing vendors
In the Fleet Tracker, vendors are organizations that are responsible for the upkeep of your devices. Most technicians
who service your printers will belong to a vendor. You can manage your vendors from the System Configuration dialog
so that you can assign tickets to them. Creating vendors gives you the flexibility to make sure certain maintenance
tickets are always sent to the same organization or that all upkeep of a group of devices is handled by a specific
organization.

Adding a vendor
1 From the Fleet Tracker Web page, click System Configuration > Vendors tab > New Vendor.

2 In the General Information tab, enter the appropriate information.

3 Click the Branch Offices tab.
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4 If the branch office has not yet been added, then click New Branch Office, add the appropriate information, and
then click Ok.

5 Select a branch office.

6 Click the Technicians tab.

7 If the technician has not yet been added, then click Add Technician, add the appropriate information, and then
click Ok.

Note: You must add technicians in the Users tab before you can assign them to a vendor.

8 Select a technician, and then click Ok.

Configuring e-mail settings

Configuring e‑mail notifications
Note: Check with your e‑mail provider to find the e‑mail server information necessary to configure the e‑mail
notifications. To review the configurations used by some of the most common e‑mail providers, see “Appendix A:
Common E‑mail Server Settings” on page 47.

1 From the Fleet Tracker Web page, click System Configuration > E‑mail Notifications tab.

2 Enter the information for the e‑mail server.

• SMTP Gateway – Type the address for your e‑mail server.

• SMTP Gateway Port – Enter the port that e‑mail notifications should be sent on. The default is port 25.

• User ID – Type the e‑mail address that e‑mail notifications will be sent from.

• Password – Type the password for the e‑mail address.

3 If you need to add SMTP properties, then click Advanced Settings, configure the properties, and then click Ok.

Note: Each SMTP property consists of a name‑value pair.

4 If you want the From address in the e‑mail notifications to be listed as something other than the Fleet Tracker
address, type the desired From address in the “From” E‑mail Address field.

5 If you want a different address to be used for replies, select the Use a different e‑mail address for “Reply‑To” check
box, and then type the address in the provided field.

6 Click Save.

Customizing e‑mail messages
The Fleet Tracker allows you to have complete control over the content and style of the e‑mail messages that the server
sends as notifications. By editing the Groovy Server Pages (GSP) templates on which the messages are based, you can
design the notifications to suit your organization’s needs.

You can:

• Add variables that tie into back‑end Fleet Tracker data to populate the message with appropriate content.

• Structure your content using styles.

• Add images, like your organization’s logo.

• Introduce conditional logic to create dynamic messages.
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For more information and tips on customizing e‑mail messages using the GSP templates, see “Appendix B:
Understanding GSP e‑mail templates” on page 48.

Grouping printers
Create printer groups and clients to simplify printer usage monitoring and report generation. From a functional
perspective, clients and groups are no different. They vary only in their definitions. Clients are used to organize printers
and groups for a single customer; you cannot nest a client under a client. Groups can be used to organize printers,
clients, and other groups.

Creating a printer group
1 From the Fleet Tracker Web page, click  in the Groups panel to launch the New Group dialog.

2 Enter the appropriate general information for the new group. Then navigate to the Customer Pricing tab and enter
any pricing information you want associated with the new group.

Notes:

• The Name field in the General Information tab is required.

• You can edit this information later by selecting the group and clicking .

3 Click Save > Close.

Adding printers to groups
1 From the Fleet Tracker Web page, click the Devices tab.

2 From the list of devices, do one of the following:

• Select one or more devices, and then click and drag the selected devices to the group in the Groups panel that
you want to add the selection to.

• Select one or more devices, click Move, and then, from the Move Device(s) To dialog, select the group to which
you want to move the selected devices.

Note: Moving a device to a group will remove it from the group it is currently in, depending on the level of
the destination group.

• Select one or more devices, click Copy, and then, from the Copy Device(s) To dialog, select the group to which
you want to copy the selected devices.
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Managing pricing and costs
Customer pricing and partner cost information can be configured at both the group and device level. Customer pricing
information allows you to specify how you are charging customers for a device or group of devices. Likewise, partner
cost information lets you specify the costs associated with monitoring a device or group of devices. As with policies,
devices within a group inherit the group’s pricing and cost information; but changes to a specific device’s information
will override the group information.

1 From the Fleet Tracker Web page, do one of the following:

• To edit information for a group of devices, select a group, click , and then click Customer Pricing or Partner
Costs.

• To edit information for an individual device, navigate to a device, click Customer Pricing or Partner Costs, and
then click Edit.

2 Enter the pricing or cost information. The fields are identical for both Customer Pricing and Partner Costs; the
difference is that the Customer Pricing fields are associated with what you charge the customer, while the Partner
Costs fields are associated with your own costs.

• Purchase Order – Enter the order number.

• Acquisition Date – Enter the date the device (or devices) was acquired.

• Acquisition Type – Select the type of acquisition: purchase, lease, or rental.

• Buyout Price – Enter the price to purchase the device(s).

• Initial Payment – Enter the initial payment.

• Final Payment – Enter the final payment.

• Monthly Payment – Enter the monthly payment.

• Number of Payments – Enter the number of payments required.

• Schedule Event – Select this check box to enable the event scheduling controls.

• Expiration Notice Date – Enter the date the contract will expire. The expiration will occur at 8:00 AM on the
specified date.

• E‑mail Notification – Select a user who should receive an e‑mail notification for this event.

• Notify Before – Enter the number of minutes, hours, days, or weeks before the expiration that the notification
should be sent.

• BW Allowance – Enter the number of allotted black‑and‑white pages.

• BW Rate/Page – Enter the base‑level price per black‑and‑white page. This rate can be used if you wish to charge
customers or track your costs according to per‑page usage, rather than a flat monthly rate.

• Color Allowance – Enter the number of allotted color pages.

• Color Rate/Page – Enter the base‑level price per color page. This rate can be used if you wish to charge customers
or track your costs according to per‑page usage, rather than a flat monthly rate.

• BW Overage Rate/Page – Enter the price per black‑and‑white page over the allotted number.

• Color Overage Rate/Page – Enter the price per color page over the allotted number.

• Maintenance Payment – Select the pricing model used to bill maintenance: annually, monthly, quarterly, or
cost per page.

• Maintenance Cost – Enter the maintenance price.

3 Click Save > Close.
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Managing assets

Managing devices

Managing an individual printer
1 From the Fleet Tracker Web page, click the Devices tab.

2 From the list of devices, click the printer you want to manage. Information about the printer appears.

3 Do any of the following:

• View information about the printer from the Device Details tab, including its location and supplies status.

• Review, create, or delete tickets associated with the device from the Tickets tab.

• Create, edit, or delete the device policy from the Policies tab.

• Update customer pricing and partner cost information for the device.

• View archived information about the device in the Historical Data tab.

• View and schedule reports for the device from the Reports tab.

• View the device log from the Log tab.

Note: Changes made to settings at the device level will override settings at the group level.

Adding a printer manually
1 From the Fleet Tracker Web page, click the Devices tab > New Device.

2 In the New Device dialog, enter the appropriate information for the printer that you want to add.

3 If necessary, add another printer, and then click Ok.

Devices that are added manually are automatically placed in storage state. Data is not collected for devices added
manually unless they are also discovered by a data collector.

Adding an alternate printer serial number
1 From the Fleet Tracker Web page, click the Devices tab.

2 If the Alternate Serial Number column does not appear, then click any column menu, and then click Columns >
Alternate Serial Number.

3 In the Alternate Serial Number field for any printer, click the empty cell to reveal a text box, and then enter the
alternate serial number. This value is saved when you leave the text box.

Notes:

• The alternate serial number does not replace the serial number that the Fleet Tracker automatically retrieves.

• The alternate serial number appears in the ticket details in the Tickets tab.

• The alternate serial number appears in the Device Serial Number column in the Historical Data tab.
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Adding custom device fields
1 From the Fleet Tracker Web page, click the Devices tab.

2 Click any column menu, and then click Custom Columns > .

3 Type a name for the new custom column, and then click Ok > Ok.

You can add values for custom fields in the Devices tab. For any printer, click the custom field cell to reveal a text box,
and then type the value. This value is saved when you leave the text box.

Understanding device states
In the Fleet Tracker, devices can be placed in one of five states.

• Managed – Devices in this state are monitored by the Fleet Tracker and the data that is collected is stored in the
database. Managed devices count against your number of allotted devices as per your license. As they are
discovered, devices are put into this state while your licensed devices last.

• Unmanaged – This state is essentially the same as managed, but it allows you to differentiate between devices you
are currently charging for and those you would like to charge for in the future. Unmanaged devices also count
against your number of allotted devices.

• Discovered – Devices in this state have been discovered by the Fleet Tracker but are not being actively monitored;
any data that is collected is not stored in the database. Discovered devices do not count against your number of
allotted devices. If you exceed your number of licensed devices, then newly discovered printers are put into this
state.

• Retired – Devices in this state are no longer in use; no data is collected for them. Put devices that you want to keep
in the system for historical data in this state. Retired devices do not count against your number of allotted devices.

• Storage – Devices in this state are not currently in use; no data is collected for them. Storage devices do not count
against your number of allotted devices. You can put devices in this state that you want to keep in the system for
future monitoring.

Understanding device statuses
Each device monitored by the Fleet Tracker has a device and printer status associated with it.

Device statuses

The device status refers to the current operational state of the overall device.

• Running – This indicates that the device is operating normally.

• Inactive – This indicates that the device is not active.

• Warning – This indicates that an error has been detected but the device is still usable.

• Down – This indicates that the device is not usable.

• Unknown – This indicates that the Fleet Tracker cannot determine the device status.

• Testing – This indicates that the device is in a testing state and cannot be used.
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Printer statuses

The printer status refers to the current state of the printer portion of the device; multifunction printers have features
beyond just printing print jobs.

• Idle – This indicates that the printer is idle.

• Warmup – This indicates that the printer is in the process of warming up.

• Printing – This indicates that the printer is in the process of printing a document.

• Other – This indicates that the printer state could be one of several miscellaneous states.

• Unknown – This indicates that the Fleet Tracker cannot determine the printer status.

Managing device servicing

Managing policies
A policy allows you to specify how ticket creation and e‑mail notifications are handled for a number of device‑related
conditions and tasks. These events fall into three categories: service, maintenance, and supplies.

All devices and groups of devices inherit from the All Groups master policy, which can itself be customized as needed.
When a custom policy is created for a group, it will override the policy of any parent groups to which it belongs. Likewise,
if a custom policy is created at the device level, it will override the policies of any group it belongs to.

Understanding policies

There are three types of policy events.

• Service – This lets you specify how device conditions that require service are handled (for example, device jammed,
input tray empty).

• Maintenance – This lets you schedule maintenance activities and specify how they are handled (for example, replace
fuser, replace toner).

• Supplies – This lets you specify how supplies‑related device conditions are handled (for example, paper out, waste
toner box level alert).

For each policy event, you can configure what happens when it is triggered.

• Event Scheduling – This lets you schedule a maintenance activity (by date or page count). You can configure the
event to recur. Event Scheduling is available only for maintenance activities because they are not triggered by device
conditions.

• Ticket Creation – This lets you configure tickets to be created when the event is triggered. You can set the priority
level of the tickets, how long after the event (or prior to, in the case of maintenance events) the ticket is created,
and who the ticket is assigned to (vendor, office, or technician). You can also include any additional information as
a note.

• E‑mail Notification – This lets you configure e‑mail notifications to be sent when the event is triggered. You can
choose the recipients and determine how soon after the event (or prior to, in the case of maintenance events) the
notifications are sent.

The device conditions that trigger policy events are assessed whenever the Fleet Tracker receives a new data rollup.
Events are triggered when a change in one of the device meters or the device status, printer status, state description,
or detected error state fields causes the condition to be met. The policy event is triggered the first time the condition
is detected and is not retriggered until the condition is resolved. So, if the condition persists for subsequent rollups, no
new e-mail notifications or tickets will be generated until the condition is reset and occurs again.
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The following flowchart illustrates the life cycle of a device condition as it applies to policy events; this does not have
any bearing on maintenance events.

For example, say a device is under a policy that has a paper low supply event configured to generate an e‑mail notification
immediately when detected. If the device enters a paper low state, the Fleet Tracker detects that condition on the next
rollup. This triggers the policy event: the e‑mail notification is generated and sent to the specified recipients. The device
data in the Fleet Tracker is also updated to reflect the device’s current state. The policy event is not reset to trigger
again until a rollup indicates that the low paper condition has been cleared.

Notes:

• While group polices will override any parent group polices (for example, the All Groups policy), it is possible for a
device to be in multiple groups in different group hierarchies and, therefore, be under multiple active policies. If
this is the case, each policy event configuration will be honored. This could cause some confusion if, say, e‑mail
notifications are being sent to different technicians for the same event, or multiple tickets created and assigned
to the same technician for the same event, and so on.
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• If the policy event condition depends on the level of a meter, the event will be triggered at or below the
specified level.

• If a ticket is created because a policy event is triggered, then it must be closed manually; resolution of the device
condition that caused the policy event does not automatically close the ticket.

Creating a new group policy

1 From the Fleet Tracker Web page, select the group of devices from the Groups panel for which you want to create
a policy.

2 Click the Policies tab > New Policy.

3 Select the Customize Policy check box to enable the various policy conditions.

4 Customize the policy for the appropriate service, maintenance, and supply events.

5 Click Ok.

Creating a new device policy

1 From the Fleet Tracker Web page, click the Devices tab.

2 Locate the device for which you want to create a policy, and then click its name.

3 Click the Policies tab > New Policy.

4 Select the Customize Policy check box to enable the various policy conditions.

5 Customize the policy for the appropriate service, maintenance, and supply events.

6 Click Ok.

Editing an existing policy

1 From the Fleet Tracker Web page, click the Policies tab.

2 From the list of policies, select the policy you want to edit.

The policy information appears. The policy events are organized according to their types in the Service, Maintenance,
or Supplies tabs.

3 Edit the policy settings for the appropriate events by clicking the event.

4 Click Ok.

Managing service tickets

Creating a device service ticket

In most cases, tickets will be automatically generated as a result of a group or device policy event. However, it can be
beneficial in some situations to manually create service tickets. This can be done only for a single device at a time.

1 From the Fleet Tracker Web page, click the Devices tab.

2 Locate the device for which you want to create a ticket, and then click its name.
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3 Click the Tickets tab > New Ticket.

4 Enter the appropriate information, and then click Ok.

Updating a service ticket

1 From the Fleet Tracker Web page, click the Tickets tab.

2 Locate the ticket you want to update, and then click the ticket number to see a detailed view.

3 From the General Information tab, make any necessary changes, and then click Save.

4 From the Technician Visits tab, add details about a new visit, or update the information of an existing visit.

5 Click All Groups to return to the main Tickets tab.

Managing inventory

Adding supplies to inventory
1 From the Fleet Tracker Web page, click the Inventory tab.

2 From the Select View menu, select Supplies.

3 If you want to import an existing supplies inventory, then do the following:

a Click Import. The “Upload inventory” dialog appears.

b Click Browse, and then open a CSV file that contains the existing supplies inventory.

c Click Ok.

4 If you want to add a new supply item manually, then do the following:

a Click New Item.

b Enter the appropriate inventory and order information, and then click Ok.

Viewing device inventory
The Devices inventory view allows you to see your devices grouped by manufacturer and model.

1 From the Fleet Tracker Web page, click the Inventory tab.

2 From the Select View menu, select Devices.
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Presenting data
The data collected by the Fleet Tracker can be presented and consumed in a number of ways:

• Historical Data—Display historical data in customizable views.

• Reports—Generate, schedule, distribute, or export reports of your choosing. Fleet Tracker reports allow you to put
the information in a presentable form that is more meaningful to your audience.

• Data Collectors—View information about your active data collectors.

Viewing historical data
In the Historical Data tab, you can create flat table views to review archived data for a specified time period. In a flat
table, each row represents one item, like a device, and the columns are pieces of information associated with each
item, like its IP address, toner levels, status, etc.

Creating views
1 From the Fleet Tracker Web page, click the Historical Data tab > .

2 Enter a descriptive name for the new view.

3 Select which item you want the rows to represent. For example, make each row a different device, group, or supply.

4 Select and order which columns you want in your table by using the arrows to move items from the Available list
into the Selected list.

5 If you want this view to be available to other users, then select the Shared check box, and then click Ok.

Selecting a view
1 From the Fleet Tracker Web page, click the Historical Data tab.

2 From the View menu, select a predefined view.

3 From the Time Period menu, select the date range that you want the view data to cover.

Note: If you select Custom Date Range, then specify the range in the From/To text boxes.

4 Click  to generate the historical data view.

Note: You can also export the historical data view into a CSV file. To view the Export to CSV option, hide the groups
pane or adjust your screen resolution to 1600 x 1200 or higher.

Generating reports
1 From the Fleet Tracker Web page, click the Reports tab.

2 From the Generate Report tab, select a predefined report from the drop‑down menu.

3 Select what you want to do with the report: schedule, view, send as e‑mail, export to a CSV file.
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Note: You can edit or delete scheduled reviews from the Scheduled Reports tab. You can also view and delete past
reports from the Archived Reports tab.
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Configuring the data collectors

Configuring the Fleet Tracker 2.0 data collector
The Fleet Tracker 2.0 was the previous MSP server component of Fleet Manager. However, it is not obsolete and can
be used alongside the Fleet Tracker 3.0 as a data collector. Like the Fleet Tracker 3.0, the Fleet Tracker 2.0 can be
configured through its Web page, accessible by visiting the server IP address in a Web browser.

Note: Mentions of "the Fleet Tracker" within this chapter are referring to the Fleet Tracker 2.0, unless otherwise
stated.

Minimum system requirements
The minimum system requirements may vary depending on the version of the Oracle database installed on your server.

Supported operating systems:

• Windows Server 2012 R2

• Windows Server 2012

• Windows Server 2008 R2 (with 32‑bit compatibility mode installed)

• Windows Server 2003 (32‑bit only)

• Windows 7

Using Oracle 11g Express Edition:

• 1 processor (3GHz), 1GB of RAM in addition to the minimum RAM required by the operating system

• 60GB disk space, after operating system installation

Using Oracle 11g Standard Edition, Standard Edition One, or Enterprise Edition:

• 1 processor (3GHz), 4GB of RAM in addition to the minimum RAM required by the operating system

• 100GB disk space, after operating system installation

Note: All new installations of Fleet Tracker 2.0 use Oracle 11g.

Using Oracle 10g Express Edition:

• 1 processor (3GHz), 1GB of RAM in addition to the minimum RAM required by the operating system

• 60GB disk space, after operating system installation

Using Oracle 10g Standard Edition, Standard Edition One, or Enterprise Edition:

• 1 processor (3GHz), 2GB of RAM in addition to the minimum RAM required by the operating system

• 100GB disk space, after operating system installation

Updating the settings to monitor devices

Creating search strings

Search strings indicate to the discovery and polling agents where to look for printers, providing them with ranges of IP
addresses to be scanned or excluded. The more defined ranges you use, the more efficient the scan will be. The following
examples show the different ways IP ranges can be constructed in the search strings.
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Examples:

• 192.168.*.*

• 192.168.4.*

• 192.168.4,5,8,12.*

• 192.168.10,14,16‑25.*
Note: Search strings with several subnetworks or subnetwork ranges listed (like the last two examples) will perform
most efficiently. The more subnetworks you can specify in a single search string the better.

If you know that there are no printers in the 50–75 range in subnetwork 5, then you can create the exclusion
192.168.5.50‑75, then use the discovery string 192.168.5.*. This would scan all of subnetwork 5 except for
the range specified in the exclusion, therefore making the scan more efficient.

Note: The dash (-) and the comma (,) can both be used in any of the octets.

The following is an example of a search string that is not valid:

192.168.12,14,17,90.200-255,192.168.200.23-150

Note: The 192.168.200.23‑150 range needs to be added as a separate search string.

Adding a discovery string

Discovery allows the Fleet Tracker to locate any newly installed devices. Discovery searches for IP addresses to install
and set up any new devices to be monitored.

Note: Discovery and poll settings apply only to servers.

1 From the navigation pane, locate the Administration list, and then if necessary, click  to expand LFT Status.

2 From the LFT Status list, select Discovery/Poll/pDesktop Search.

3 From the Internet Search String column, click Add New String.

4 In the Host field, make sure the server name is that of the server where the Fleet Tracker is installed.

5 Type the description of the Internet Search String.

6 In the Search field, type the range of IP addresses to search.

Note: Each search string or IP address is tied to one host. The host name must match the name of the device
that the service agent (pDiscovery or pPoll) is running on.

7 Select Enable this network printer search string, and then click Apply Changes > Done.

Note: If you want to set the string as an exclusion, then select Exclude these addresses from the search.

Editing a discovery string

1 From the navigation pane, locate the Administration list, and then if necessary, click  to expand LFT Status.

2 From the LFT Status list, select Discovery/Poll/pDesktop Search.

3 From the Internet Search String column, select the Internet Search String you want to edit.

Note: The initial discovery strings list is set up during the installation of the Fleet Tracker.

4 Edit the necessary details, and then click Apply Changes > Done.
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Deleting a discovery string

1 From the navigation pane, locate the Administration list, and then if necessary, click  to expand LFT Status.

2 From the LFT Status list, select Discovery/Poll/pDesktop Search.

3 From the Internet Search String column, select the Internet Search String you want to edit.

Note: The initial discovery strings list is set up during the installation of the Fleet Tracker on the server.

4 If you want to retain the discovery string definitions, then do the following:

a Clear the Enable this network printer search string check box.

b Click Apply Changes.

5 Click REMOVE this Record > OK.

Adding a polling string

Poll monitors the installed devices. By default, polling occurs every five minutes. If a poll of all devices takes longer than
five minutes, then the next polling will occur on the next five-minute mark.

Note: You may need to install a new polling agent to effectively monitor the current printer load.

1 From the navigation pane, locate the Administration list, and then if necessary, click  to expand LFT Status.

2 From the LFT Status list, select Discovery/Poll/pDesktop Search.

3 From the “pPoll Print Server Masks” column, click Add New String.

4 In the Host field, type the server name.

5 Type the description of the polling string.

6 In the Search field, type the range of IP addresses to search.

Note: Each search string or IP address is tied to one host. The host name must match the name of the device
that the service agent (pDiscovery or pPoll) is running on.

7 Select Enable this network printer search string, and then click Apply Changes > Done.

Note: If you want to set the string as an exclusion, then select Exclude these addresses from the search.

Setting service run intervals

You can set up service run intervals for the following service agents:

• patchRx—This is a software patch service for automated Fleet Tracker updates.

• pDesktop—This is a service loaded on Microsoft desktop computers to collect user and printer details and send
the data to the pDesktop server.

• pDiscovery—This automatically locates devices and printers, and then registers them in the database.

• pNTPrinters—This collects device information from Windows NT print servers, and then updates the database.

• pPoll—This polls the devices registered in the database by pDiscovery and pTrap on a regular basis and automatically
updates device status and changes.

• pRollup—This rolls up data from the Fleet Tracker to the Fleet Tracker MSP.
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1 From the navigation pane, locate the Administration list, and then if necessary, click  to expand LFT Status.

2 From the LFT Status list, select Service Run Intervals.

3 From the Service Run Intervals section, select the service you want to set up.

4 In the Host field, type the name of the service you want to edit.

5 Type the description of the service, and then select the days of the week you want to schedule the service.

6 Specify the time of day you want to start monitoring the device, and then specify how often you want the polling
to occur (in minutes and seconds).

7 Specify the time of day you want to stop monitoring the device, and then click Apply Changes > Done.

Setting timeouts

Timeouts determine the maximum amount of time the agent will wait for a response from the remote device before
the Fleet Tracker considers the device not responding. Timeout values should relate directly to network latency. Values
may need to be increased if there is high latency so that the Fleet Tracker does not consider a device to be unresponsive
when it is waiting on the network.

1 From the navigation pane, locate the Administration list, and then if necessary, click  to expand LFT Status.

2 From the LFT Status list, select Timeouts, and then select the service you want to set up.

3 Enter the value (in milliseconds) for each timeout.

4 Enter the maximum number of workers.

This value refers to the maximum number of simultaneous threads the Fleet Tracker will use to perform a discovery
or polling task.

Notes:

• The more workers, the more efficient a discovery or polling task will execute; however, more workers also
means increased network traffic, which can have counterproductive effects.

• The maximum number of workers is 256; however, if you want to set more than 32 workers, contact your
network administrator to ensure that the extra SNMP traffic is allowed.

5 Click Apply Changes > Done.

Monitoring devices

Monitoring print servers

1 From the navigation pane, click Printers - Status in the Printers list.

2 From the All Print Server Groups list, select the group that contains the print server or scroll down to the Ungrouped
Printers list if it is ungrouped.

3 From the Print Servers section, click the IP address of the print server.

From here, you can perform administration tasks by clicking .

Notes:

• To view the Web page of the print server, you need to have network access to the IP address.

• If you cannot find your print server, then use the search filters at the top of the page.
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• To view all print servers, click All Print Server Records at the bottom of the All Print Server Groups section.

• A newly discovered print server will be highlighted in green for three days.

Monitoring printer groups

1 From the navigation pane, click Printers - Status in the Printers list.

2 From the "All Print Server Groups" section, select a printer group name to view specific printers in the group and
their details.

Monitoring NT print servers

1 From the navigation pane, click NT Printers from the Printers list.

2 From the NT Print Servers section, select the print server you want to monitor.

3 Select the printer you want to monitor.

From here you can perform administration tasks on the printer by clicking .

Monitoring printer usage

1 From the navigation pane, locate the Reports list, and then if necessary, click  to expand “Reports on Printing.”

2 Do one of the following:

• For information about the use of the desktop printers, click Desktop Printer.

• For information about the use of the print servers, click Print Servers.

3 Click a column heading to sort the printers or print servers by category.

Monitoring user printing

1 From the navigation pane, locate the Reports list, and then if necessary, click  to expand “Reports on Printing.”

2 Click User Printing.

3 Click a column heading to sort the user information by category.

4 To see additional details, select a print job.

Enabling SSL

Enabling SSL for server rollup parameters

1 From the navigation pane, locate the Administration list, and then if necessary, click  to expand LFT Status.

2 From the LFT Status list, click Rollup Parameter ‑ Server.

3 Click one of the parameter value links to go to the edit screen.

4 In the Network SSL Port Number field, enter 443 to receive the rollup data over SSL.

5 Make sure the Rollup client enabled check box is selected, and then click Apply Changes > Done.
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Managing printer serial numbers

Entering a printer serial number manually

When the discovery agent is unable to automatically retrieve a printer serial number, the field will instead be filled with
the printer MAC address. In these cases, you can manually change the serial number value to one that is more meaningful
for the actual device.

1 From the navigation pane, click Printer ‑ Status in the Printers list.

2 Select the server group to which the printer you want to change belongs, and then locate the printer in the list.

3 From the “Serial Number” column, click the link of the serial number you want to change.

Note: A value in the “Serial Number” column will appear as a link only if the discovery agent was unable to
automatically retrieve the printer serial number and filled the field instead with the printer MAC address.

4 In the Serial Number field, enter the serial number you want to use in place of the printer MAC address.

5 Click Apply Changes > Done.

Maintaining printers
Set up the application to manage printer services and maintenance. Before setting up Printer Maintenance, first create
Vendors, Technicians, and Supplies.

Viewing maintenance records

1 From the navigation pane, locate the Asset Management list, and then if necessary, click  to expand Printer
Maintenance.

2 Do one of the following:

• To view any scheduled future maintenance, click Future Maint./Followup.

• To view existing maintenance records, click Maint./Followup Records.

Creating a maintenance record

1 Select the printer for which you want to create a maintenance record.

2 Click  > New maintenance record > Maintenance tab.

3 Enter the details in the appropriate fields.

Note: When clicking a field name with a link, a pop‑up list appears.

4 Click Apply Changes > Done.

Scheduling a future maintenance activity

For an existing maintenance record, you may set up a scheduled maintenance activity at a later date.

1 From the navigation pane, locate the Asset Management list, and then if necessary, click  to expand Printer
Maintenance.

2 Click Maint./Followup Records.
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3 From the Printer column, select the name of the printer, and then select a maintenance ID number.

4 From the “Follow Up” and “Scheduled Maintenance” sections, enter the necessary details.

5 Click Apply Changes > Done.

Configuring the Services Monitor
The Services Monitor is a remote data collector component of Fleet Manager. The Services Monitor collects usage and
alert data for up to 1000 printers and rolls it up to the MSP.

To ensure maximum printer efficiency, the Services Monitor provides:

• Continuous audit for 30‑day periods or more

• Snapshots and 30‑day reports containing the number and types of printers, printer meters, printer supplies levels,
device status, and pages printed for each printer

Getting started

Supported operating systems
• Windows Server 2008 R2 (with 32‑bit compatibility mode installed)

• Windows Server 2003 (32‑bit only)

• Windows 7

Note: To monitor more than 1000 devices, install Services Monitor on a system with at least 4GB of RAM.

Installing the Services Monitor

Note: Make sure you are logged in to the computer as Administrator.

1 Copy the LSM_Install_2.27.4.0.x.exe file to your computer.

2 Launch the file, and then follow the instructions on the computer screen.

After installation, the application will automatically upgrade itself whenever updates are available. To manually upgrade
the application, see “Upgrading the Services Monitor manually” on page 32.

Activating the application

The Services Monitor will remain active as long as it can successfully roll data up to a Fleet Tracker. When the Services
Monitor connects to the Fleet Tracker for the first time, you will need to enter your contact information. For instructions
on adding your contact information, see “Updating contact information” on page 32.

If the Services Monitor runs 90 days without a successful data rollup to the Fleet Tracker it will become inactive and
run with degraded functionality. The Services Monitor will reactivate automatically if it can connect to the Fleet Tracker
and successfully roll up data.
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You can also manually activate the application with an activation key if connecting to the Fleet Tracker is not a possibility.

1 To access the application, open a Web browser, and then in the address field, type http://LSM_IP_ADDRESS:
2070.

Note: Replace LSM_IP_ADDRESS with the IP address of the server where the Services Monitor is installed.

2 From the Home page, click Administration > Manual Activation.

3 If necessary, update your contact information, and then type the activation key and click Activate LSM.

Notes:

• Fields in red must be specified.

• If you are having difficulty activating, then you may be required to use a proxy server. For more information,
see “Setting up a proxy server” on page 36.

• The application automatically searches for updates every other day. If an update is available, then the
application downloads and installs it on the system.

Upgrading the Services Monitor manually

1 From your computer, access the Task Manager, and then click the Processes tab.

2 Select rXpressStart.exe, and then click End Process.

3 Select rXpress.exe, and then click End Process.

4 Navigate to the folder where you stored the rXpress.exe and rXpressStart.exe files, and then overwrite the old files
with the new ones given to you by a Lexmark representative.

5 Click , or click Start > Settings.

6 Click Control Panel > Administrative Tools > Services.

7 Select rXpress Start Service, and then click Start.

8 Verify that the version number is updated.

a From your Web browser, access the Lexmark Services Monitor.

b From the Home page, click Summary > System Status.

c From the Summary Report section, check the values in the Version field.

Updating contact information

After activation, your contact information is stored in the application. You can update this information at any time after
activation.

1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, click Configuration > Update Contact.

3 Update the necessary fields, and then click Update Contact.
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Sorting printers by column headings

1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, select the column heading by which you want to sort the printers.

3 To add or remove a column, do the following:

a Click Configuration > Select Columns.

b From the Printer Columns page, select or clear the column headings you want to add or remove, and then click
Apply Changes.

Configuring general settings

Entering company information

Note: The activation code is already pre-entered into the application. If you do not see an activation code, then
contact your vendor.

1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, click Configuration > General.

3 Type the company code and site location in the fields provided.

Note: The company code is the name that appears on the rollup host when data is rolled up to a Fleet Tracker
MSP.

4 Click Apply Changes.

Testing rollup connection

1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, click Administration > Test Rollup Connection.

3 In the Test Rollup Connection field, check the status of the test rollup, and then click Done.

Configuring rollup settings

Configuring automatic rollup

Note: Rollup will not occur with a standalone Services Monitor. Fleet Tracker MSP must be installed on the rollup
server.

1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, click Configuration > General.

3 Select Rollup Enabled.

4 Type the rollup host name or IP address and the rollup port number.

5 From the “Rollup time of day” drop‑down menu, select the time you want the rollup to occur, and then click Apply
Changes.
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Performing manual rollup

1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, click Administration > Rollup Now > Done.

Enabling SSL for rollup

Rollup data is secured with DES encryption. For increased security, you can configure Services Monitor to also send
rollup data over SSL.

1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, click Configuration > General.

3 Select SSL.

4 Click Apply Changes.

Notes:

• The LFT web interface can be slow during rollup. We recommend performing rollups when the server is not
busy.

• To speed up the rollup, turn off the server rollup throttle by adding dataCollectorThrottle=0 to the
LFM-config.properties file on the server.

Changing the working directory

Note: Changing the working directory is not recommended. You can change the working directory only when
necessary.

1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, click Configuration > General.

3 In the Working Directory field, specify the location of the working files, and then click Apply Changes.

Changing the language and date format

1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, click Configuration > General.

3 From the Date Format menu, select a date format.

4 From the Language menu, select a language, and then click Apply Changes.
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Configuring SNMP settings
The application customizes some installations that do not use public SNMP communities. The default SNMP community
name is public, which is set on the printer.

Note: SNMP must be enabled on a printer for it to work with the application.

Setting discovery timeouts and workers

1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, click Configuration > SNMP.

3 In the “SNMP Discovery Timeout (milliseconds)” field, enter the value for the discovery timeout.

Note: To make sure all devices are discovered, set a higher value on slower networks.

4 From the “Maximum Number of Discovery Workers” menu, select the number of discovery workers.

Note: It is recommended that more discovery workers are set on fast networks and fewer discovery workers on
slow networks.

5 Click Apply Changes.

Configuring printer discovery and polling

Configuring a network search string

Notes:

• The default subnet is the subnet on which the software is installed.

• For information about creating effective search strings, see “Creating search strings” on page 25.

1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, click Configuration > Search.

3 In the Network Search String fields, type the range of IP addresses to search.

Note: You can enter only one range of IP addresses in one field.

4 Do one of the following:

• To include a string in all searches, select Enable.

• To exclude a string from all searches, select Enable, and then select Exclude.

5 Click Apply Changes.

Configuring printer discovery

Scheduling automatic printer discovery

1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, click Configuration > Schedule.

3 From the Discovery Schedule section, select the days of the week to run the discovery searches.
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4 From the “Start Time” and “End Time” menus, select the duration of the discovery searches.

5 From the “How Often to Run” menu, select the frequency of the discovery searches, and then click Apply Changes.

Performing manual printer discovery

1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, click Administration > Discover Now.

3 In the Discover Now field, check the status of the discovery job, and then click Done.

Configuring printer polling

Scheduling automatic printer polling

1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, click Configuration > Schedule.

3 From the Poll Schedule section, select the days of the week to run the polling searches.

4 From the “Start Time” and “End Time” menus, select the duration of the polling searches.

5 From the “How Often to Run” menu, select the frequency of the polling searches, and then click Apply Changes.

Performing manual printer polling

1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, click Administration > Poll Now.

3 In the Poll Now field, check the status of the poll job, and then click Done.

Setting up a proxy server
1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, click Configuration > Proxy.

3 Type your proxy server user name and password.

Note: The proxy server may or may not require a user name and password. Check with your system
administrator to determine if the fields are required.

4 Enter the proxy server name and port number.

5 Select Proxy Server Enabled, and then click Apply Changes.
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Configuring report settings
The application stores data worth two months. On the turnover date, the application automatically e‑mails the recipient
the report for the current month.

Configuring the report data start day

1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, click Configuration > Reports.

3 From the Data Start Day menu, select the day of the month when initial meters are captured, and then click Apply
Changes > Done.

Configuring the month‑over‑month comparison report

Because the application stores data worth only two months, the data from the previous month is deleted after a report
has been sent on the specified turnover date. The report for the current month becomes the saved report, and a new
report begins.

Note: Before the turnover date, an e‑mail address must already be specified in the Email Recipient field, or the data
will be lost.

1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, click Configuration > Reports.

3 From the “Automated Email of Month over Month” section, select your settings.

4 In the Email Recipient field, type the e‑mail address, and then select Email Reports Enabled.

Note: If you want to use the contact e‑mail from the registration/contact information section, then type
$contact.email in the Email Recipient field.

5 Click Apply Changes.

Configuring the meters report

1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, click Configuration > Reports.

3 From the “Automated Email of Meters” section, select your settings.

4 In the Email Recipient field, type the e‑mail address, and then select Email Reports Enabled.

Note: If you want to use the contact e‑mail from the registration/contact information section, then type
$contact.email in the Email Recipient field.

5 Click Apply Changes.

Clearing retained report data

1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, click Administration > Clear All Retained Report Data.
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3 Click OK.

Configuring alerts
Alerts let you and other users receive e‑mail notifications when the printer needs administrative attention.

1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, click Configuration > Alerts.

3 Select the error or alert that needs notification when it occurs, and then from the corresponding Email field, type
the e‑mail address to which notifications will be sent.

Notes:

• If you select Toner Level Alert, Photo Conductor Level Alert, or Waste Toner Box Level Alert, then specify
the percentage at which a notification will be sent.

• Use a comma to separate multiple e‑mail addresses.

• If you want to use the contact e‑mail from the registration/contact information section, then type
$contact.email in the Email Recipient field.

4 Click Apply Changes.

Configuring the e‑mail settings
1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, click Configuration > Email.

3 In the SMTP Server field, type the SMTP server name for your company.

Note: If you do not know your SMTP server, then contact your system administrator.

4 In the SMTP Port field, type the port number for your SMTP server.

The recommended port number is 25.

5 In the “From Address” field, make sure the value is rXpress.

6 If the SMTP server requires authentication, then from the Email Command String field, add the following string
after blat‑:
–u ‘username’ –pw ‘password’

For example: blat - -u ‘username’ –pw ‘password’ –to “$RECIPIENT”…

Notes:

• Unless the SMTP server requires authentication, do not change the e‑mail command string.

• If you accidentally changed the e‑mail command string, then copy this default string into the Email
Command String field: blat - -to "$RECIPIENT" -subject "$SUBJECT" -server
$SMTPSERVER -f "$SMTPFROM" -port $SMTPPORT -body "$BODY" –q

7 Click Apply Changes.
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Exporting printer meter or volume
1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, click Export > Meters/Volume.

3 Select Meters or Volume as the file to export.

Note: You may also select both options.

4 Select CSV or XML as the data format.

Note: You may select only one option.

5 Click Export Data.

6 To return to the Home page, click Cancel.

Exporting Services Monitor configuration
1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, click Export > Configuration.

3 Select File or Email as the delivery method.

4 If you selected File, then type the full path of the location where you want to export the file, or type the name of
the file to automatically export it to C:\Program Files\Lexmark\LSM. If you selected Email, then type the recipient
e‑mail address.

5 Click Deliver Now, then click Done on the confirmation page.

Importing Services Monitor configuration
1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, click Import > Configuration.

3 Click Choose File, then select the .ini configuration file you want to import, and then click Open.

4 Click Submit.

Viewing log files
The log file records the activities of the application.

1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, click Administration > Show LSM Log.
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Managing device details

Viewing messages

The Messages page provides a history of alerts and error messages.

1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, select a record under the Print Server list, and then scroll down to the Print Server Messages
section.

Allowing PJL Probes

Printer Job Language (PJL) provides a method for switching parameters at the job level, such as the printer language.
Depending on your printer model, you can set it to allow PJL probes during printing.

1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, select a printer from the Print Server list, and then click .

3 From the Edit Device page, select Allow PJL probe of this printer if supported.

4 In the “Web probe printer URL” field, type the printer Uniform Resource Locator (URL), and then click Apply Changes.

Specifying the printer name, contact person, and location

1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, select the record you want to edit, and then click .

3 Type the printer name, contact person, and location, and then click Apply Changes.

Changing the equipment number

1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, select a record under the Print Server list, and then click .

3 In the Equipment Number field, type the new equipment number, and then click Apply Changes.

Disabling a record

1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, select a record under the Print Server list, and then click .

3 Select the Disable Record check box, and then click Apply Changes.

Viewing disabled records

1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, click Configuration > Select Columns.
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3 Select the View all device entries including un‑monitored devices check box, and then click Apply Changes.

Deleting a record

Warning—Potential Damage: All historical information on a deleted printer will be lost.

1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, select a record under the Print Server list, and then click  > OK.

Creating a device ticket

1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, select a record under the Print Server list, and then click .

3 From the Problem menu, select the current problem of the device.

4 In the Details field, type the details of the problem.

5 From the Priority menu, select a priority.

6 From the Email menu, select the status of the device ticket, and then click Submit Ticket.

Managing the Services Monitor

Shutting down the application

1 From your Web browser, access the Lexmark Services Monitor.

2 From the Home page, click Administration > Shutdown LSM.

Removing the application

1 Launch LSM_Install_2.27.4.0.x.exe.

2 Click Run > Lexmark Services Monitor > Remove LSM > Yes > OK.

Configuring the Local Printer Management Agent
The Local Printer Management Agent (LPMA), like the Local Tracker, is a software service for Windows and Macintosh
computers that tracks usage data for printers. The LPMA monitors local and network print queues and queries local
printers for inventory and status information. This way, the LPMA collects data that the other data collectors cannot.

The LPMA collects data in two ways:

• It monitors print queues to retrieve user and print job data for local printers and network printers.

• It queries local printers to retrieve printer inventory and status data.

The LPMA is installed and locally configured on each computer from which you want to track print job and local printer
data. Each of these LPMAs rolls up data to the Fleet Tracker directly. For more information about installing and
configuring the LPMA locally, see the Lexmark Fleet Tracker 3.0: Using Local Printer Management Agent document.
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Use the Users and Print Queues tabs to view the data that the LPMA collects. Use the Devices tab to view the local
printer inventory data that the LPMA collects. This data is indistinguishable from the data collected by the other data
collectors.

Notes:

• Fleet Tracker policy support is limited for LPMA data, as there are certain pieces of data that the LPMA is unable
to retrieve. All the maintenance policy events are supported, along with the Toner Level Alert and Waste Toner
Box Level Alert supplies policy events. However, the rest of the supplies events and all of the service events are
not supported. If policies are configured for these events, LPMA data does not trigger them.

• For Windows systems, the LPMA supports printers locally connected by USB, parallel, or DOT4 ports. For Mac
systems, the LPMA supports local printers that are connected by USB only.

• For Windows systems, the LPMA supports network‑connected printers associated with standard TCP/IP,
Lexmark Enhanced TCP/IP, and HP Standard TCP/IP ports. For Mac systems, the LPMA supports
network‑connected printers associated with standard TCP/IP ports only.
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Frequently asked questions

What network ports should be open for important agents to
communicate with the Fleet Tracker 2.0?
• Port 80—Always open this port so that the Fleet Tracker 2.0 Web page can be accessed.

• Port 2090—Open this port if accepting rollup data from pRollup.

• Port 443—Open this port if accepting rollup data over SSL.

• Ports 2722 and 2733—Open these ports if accepting data from Local Tracker. Also open these ports on desktops
running Local Tracker so that automatic updates from Fleet Tracker 2.0 can be enabled.

• Port 2070—Open this port if using a Services Monitor.

How do I change my password?
To change your password for the Fleet Tracker 3.0:

1 From the Fleet Tracker Web page, click System Configuration > Users tab.

2 Select your user name from the list of users.

3 Change your password in the General Information tab, and then click Save > Close.

To change your password for the Fleet Tracker 2.0:

1 From the Fleet Tracker 2.0 Login page, type your user name and password, and then select Change.

2 Click Login.

3 Type your new password, and then confirm your new password by typing it again.

4 Click Change Password > Done.

What do I do if I forget my password?
When you forget your password, you should contact a super administrator who can change your password for you.
Because super administrators are the only users who can edit the information of other users, it is recommended that
you have at least two super administrators to avoid a situation where no super administrators are able to access the
Fleet Tracker Web page. If this does happen, contact customer support.

My network uses Novell for user authentication and printing
(iPrint). Will the data collectors work in this environment?
Yes. The data collectors get page count and status information directly from the printers, as long as the printers are
using TCP/IP. User printing statistics can be obtained from desktops with parallel‑ or USB‑connected printers, provided
that Windows print definitions are used on the desktop (outside of Novell).
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What impact will the Fleet Manager components have on the
network?
The Fleet Manager components will have very little impact on network bandwidth. The SNMP probes and the returned
data are a few packets at most, and the interval for polling devices and timeout settings can be customized.
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Troubleshooting

Cannot install the Fleet Manager components
Make sure:

• You are logged in with administrator privileges.

• You followed the installation procedures correctly.

• You have restarted the computer after installing the database component.

If you still cannot complete the installation, then contact customer support.

Cannot access the Fleet Tracker Web page
If you cannot access the Fleet Tracker Web page, make sure that the Fleet Tracker service is running:

1 From the Fleet Tracker server, click , or click Start > Settings.

2 Click Control Panel > Administrative Tools > Services.

3 From the Services window, check if the status of the LexmarkFleetTracker service is “Started.” If not, select the
service, click Stop if necessary, and then click Start.

If you cannot access the Fleet Tracker 2.0 Web page, follow the steps above and make sure that the Printer Web Service
(pWeb) is started.

The Fleet Tracker 2.0 Agent is not running
1 From the Fleet Tracker 2.0 navigation pane, select LFT Status in the Administration list.

2 From the Application column in the LFT Agents’ Status section, select the application that is not activated.

3 Click Start Service.

The database freezes
Restart the Fleet Tracker server.

If you still cannot start the Fleet Tracker, there may be activation or license key issues. Contact customer support.

Messages not forwarded to recipients specified in the General
Print Parameters section
Printer Fault Parameters takes priority over group and global settings. If you made any changes on the Printer Fault
Parameters tab, then the Fleet Tracker monitors and forwards messages based on these settings.
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The data collectors cannot discover a network device
Make sure the IP address range is specified correctly in the search string. For more information on how best to define
IP ranges in discovery and polling strings, see “Creating search strings” on page 25.

If the devices are not showing up as expected, then make sure that only one string in the given form is entered.

If unexpected devices are discovered, then the devices may be capable of providing lP services and reporting themselves
as printers. Common examples include Linux computers and UNIX servers. These devices can be excluded from the
discovery and polling routines by setting up the search strings as described.

The Fleet Tracker services do not start
Make sure:

• You are logged in with administrator privileges.

• You have restarted the computer after installing the database component and before installing the Fleet Tracker.

• All ports are opened on any firewalls/routers on the network to be monitored.

The Fleet Tracker services require that the database is running. In rare cases (sometimes after a reboot), the database
may not start immediately, thus preventing the Fleet Tracker services from running.

In the Fleet Tracker version 2.27.3 or later, the services start while waiting for the database to be available. If necessary,
the Fleet Tracker can also force the database to start. For more information, see the Fleet Tracker log files.

Printer does not show any information in the page count field
Try the following:

UPDATE THE PRINTER FIRMWARE TO THE LATEST VERSION

Visit the Lexmark Web site at www.lexmark.com to check the latest firmware version for the printer.

Services Monitor Web page does not appear correctly in
Internet Explorer 9
The Services Monitor Web page was designed with earlier versions of Internet Explorer in mind, and Internet Explorer
9 processes Web pages differently than earlier versions do.

To view the page correctly, click the Compatibility View button in the address bar. This button appears if Internet
Explorer 9 detects that a page is incompatible. Internet Explorer will display the page in Compatibility View in the future.
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Appendices

Appendix A: Common E‑mail Server Settings
E‑mail providers usually recommend the following e‑mail server settings for configuring outgoing e‑mail with their
services.

Notes:

• E‑mail providers may change these settings at any time. Make sure that the configurations are still valid before
implementing them in the Fleet Tracker.

• These settings may vary for your particular e‑mail setup.

Gmail
• SMTP Gateway—smtp.gmail.com

• SMTP Gateway Port—465

• User ID—<account_address>

• Password—<account_password>

Gmail SMTP properties

Name Value

mail.smtp.auth true

mail.smtp.socketFactory.port 465

mail.smpt.socketFactory.class javax.net.ssl.SSLSocketFactory

mail.smtp.socketFactory.fallback false

Outlook
• SMTP Gateway—smtp.live.com

• SMTP Gateway Port—587

• User ID—<account_address>

• Password—<account_password>

Outlook SMTP properties

Name Value

mail.smtp.starttls.enable true

mail.smtp.port 587

Yahoo Mail
• SMTP Gateway—smtp.mail.yahoo.com

• SMTP Gateway Port—465 or 587
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• User ID—<account_address>

• Password—<account_password>

Yahoo Mail SMTP properties

Name Value

mail.smtp.auth true

mail.smtp.socketFactory.port 465

mail.smpt.socketFactory.class javax.net.ssl.SSLSocketFactory

mail.smtp.socketFactory.fallback false

Appendix B: Understanding GSP e‑mail templates
GSP is a presentation language, similar to JavaServer Pages (JSP), that allows for much flexibility. It lets you mix HTML
and GSP tags so that you can craft dynamic e‑mail content and styles for your notifications. You can modify the message
templates any way you see fit and can leverage any functionality that GSP makes available.

Variables are accessed in GSP files in the following format: ${ objects.device.manufacturerName }. In
this example, objects is the top‑level object and device is its child; manufacturerName is the actual variable,
or property, in the objects.device object that is returned.

Here are some helpful tips for customizing notifications using GSP.

• Some e‑mail providers, such as Gmail, may ignore HTML styles that are included in the GSP templates. But if the
HTML styles are embedded inline, then they are honored.

• If you are not sure whether an object is null, use an if/else clause to check it before you display it. Or include the
following logic in the variable statement: ${ ticket?.technician?.displayname }. This ensures that
if the ticket and technician objects are not null, then the display name field is returned.

For more information on GSP capabilities, see the appropriate Grails documentation, available online.

Updating GSP templates
The GSP templates used to generate e‑mail messages come preconfigured on the Fleet Tracker server in the <Fleet
Tracker install path>\server\webapps\ROOT\WEB-INF\grails-app\views\emails directory. To customize the e‑mail
notifications that the Fleet Tracker sends, update the GSP files accordingly.

1 Access the Fleet Tracker server and then browse to <Fleet Tracker install path>\server\webapps\ROOT\WEB-INF
\grails-app\views\emails.

2 Open the GSP template you want to update, make the necessary changes, and then save the file.

Note: If you need to revert to predefined templates later, make sure to keep backup copies of the templates.

If the Fleet Tracker server detects changes in the templates, then it recompiles the GSP files so that the next e‑mail
notification it sends uses the updated template.

There are five predefined templates that the Fleet Tracker uses to generate e‑mail notifications. Each template has
some specific objects associated with it and objects that are common across all templates that you can leverage to
customize the content. The rest of this topic outlines what each template is used for and the data items that are available
for them.
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The following objects are common across all of the GSP e‑mail templates:

• dictionary—This object is used internally to translate text strings, primarily field names, into the appropriate
localized text. There are no predefined child objects; instead, they are determined by the developer and vary based
on the implementation. This is an extension to the strings that appear in /i18n/index_$<language>.properties,
where <language> is a language code, such as “en” or “de.”

• objects—This object contains the “theme objects” of the e‑mail (such as objects.device and objects.policy). Most
of the data items that you use in the notifications are found in this object.

• host—This object contains the host name and host IP address of the server sending the e‑mail. To access the fields,
use “host.hostAddress” for the IP address and “host.hostName” for the host name.

The PolicyDeviceEvent_<language>.gsp template is used to generate e‑mail notifications for policy events, as configured
in the device policy. The following objects can be used in this template.

Object Property Data Type Description

objects.device .manufacturerName String Name of device manufacturer

.modelName String Model name of the device

.serialNumber String Serial number of the device

.contactName String Name of the contact for the device

.name String Friendly name of the device

.ipAddress String IP address of the device

.colorCapable boolean Returns true if the device is color‑capable

.accountCode String The client the printer belongs to

.tickets array of Objects Contains all tickets associated with the device. Each
Object exposes the following properties:

• .details (String)

• .dateCreated (Date)

• .lastUpdated (Date)

• .dueDate (Date)

• .dueTime (Date)

• .technician (Object)

• .technician.displayName (String)

• .ticketId (String)

• .status (String)

• .priority (String)

.port Object Exposes:

• .type (String)

.lastDataCollection Date The last time rollup data was received from device

.macAddress String MAC address of the device

.dnsHostName String DNS host name of the device

.assetTag String An optional identifier field; may be null

.firmware String Current version of firmware installed on the device

.engineCode String Engine firmware level of the device

Appendices 49



Object Property Data Type Description

objects.policy .problem String The event that triggered the policy notification

The PolicyGroupEvent_<language>.gsp template is used to generate e‑mail notifications for policy events, as defined
in the group policy. The following objects can be used in this template.

Object Property Data Type Description

objects.group .name String Name of the group

.notes String Informational text associated with the group

.accountCode String Account code of the group

.address1 String The first line of the address where the group is
located

.address2 String The second line of the address where the group is
located

.city String The city where the group is located

.province String The province where the group is located

.postalCode String The postal code for the group

.country String The country where the group is located

.email String The e‑mail address associated with the group

.telephone String The telephone number associated with the group

.fax String The fax number associated with the group

.contact String The name of the group contact

.contactPhone String The telephone number of the group contact

.contactEmail String The e‑mail address of the group contact

objects.policy .problem String The event that triggered the policy notification

The CostForGroupExpiration_<language>.gsp template is used to generate e‑mail notifications for contract expiration
at the group level. The CostForDeviceExpiration_<language>.gsp is used to generate e‑mail notifications for contract
expiration at the device level. The following objects can be used in both of these templates.
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Object Property Data Type Description

objects.costs .purchaseOrder String Identifier to track the actual purchase order for the
specific group or device

.acquisitionDate Date Date of acquisition in MM/DD/YYYY format

.acquisitionType String Type can be “Purchase,” “Lease,” or “Rental”

.puchaseOption float Used to keep buyout price

.initialPayment float Initial payment

.finalPayment float Final payment

.monthlyPayment float Monthly payment

.numberOfPayments Integer Total number of payments

.expirationNoticeDat
e

Date Date of expiration of the contract in MM/DD/YYYY
format

.emailNotification String E‑mail address associated with the selected user

.bwAllowances Integer Number of allotted black‑and‑white pages

.colorAllowances Integer Number of allotted color pages

.bwRatePerPage float Price per black‑and‑white page

.colorRatePerPage float Price per color page

.bwOverage float Overage price per black‑and‑white page

.colorOverage float Overage price per color page

.maintenancePaymen
t

String Maintenance payment can be “Annually,” Monthly,”
“Quarterly,” or ”Cost Per Page”

.maintenanceCost float Maintenance cost

objects.group An object that, along with all its child objects, is
available for
CostsForGroupExpiration_<language>.gsp.

objects.device An object that, along with all its child objects, is
available for
CostsForDeviceExpiration_<language>.gsp.

The final GSP template available for customization is ReportEmail_<language>.gsp, which is used to generate messages
when reports are distributed by e‑mail. The Fleet Trackers lets users prints transparencies. The Fleet Tracker does not
make any objects available for this template. But you can still structure the style and presentation of the e‑mail using
GSP as you see fit.

The following GSP example shows how to filter data by using conditional logic. The e‑mail message shows information
about tickets that are created or updated as a result of the device alert, as determined by the time stamps. This can be
useful when a policy event triggers ticket creation, ticket changes, or e‑mail notifications.

<g:each in="${objects.device.tickets}"

<g:if test="${ new Date().toTimestamp().toString().tokenize(".")[0] ==
it.dateCreated.toString().tokenize(".")[0]  || new
Date().toTimestamp().toString().tokenize(".")[0] ==
it.lastUpdated.toString().tokenize(".")[0] && it.status != 'statusClosed'}">

<div>
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<h2>Open Tickets</h2>

<br><b>Ticket#:</b> ${ it?.ticketId }</br>

<br><b>Urgency:</b> ${ it?.priority } </br>

<br><b>Status:</b>  ${ it?.status } </br>

<br><b>Date Opened:</b> ${ it?.dateCreated } </br>

<br><b>Due Date:</b> ${ it?.dueDate } ${ it?.dueTime } </br>

<br><b>Assigned to:</b> ${ it?.technician?.displayname } </br>

<br><b>Details:</b> ${ it?.details } 

</div>

</g:if>

</g:each>
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States and/or other countries.

All other trademarks are the property of their respective owners.

GOVERNMENT END USERS

The Software Program and any related documentation are "Commercial Items," as that term is defined in 48 C.F.R.
2.101, "Computer Software" and "Commercial Computer Software Documentation," as such terms are used in 48 C.F.R.
12.212 or 48 C.F.R. 227.7202, as applicable. Consistent with 48 C.F.R. 12.212 or 48 C.F.R. 227.7202-1 through 227.7207-4,
as applicable, the Commercial Computer Software and Commercial Software Documentation are licensed to the U.S.
Government end users (a) only as Commercial Items and (b) with only those rights as are granted to all other end users
pursuant to the terms and conditions herein.
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LEXMARK SOFTWARE LICENSE AGREEMENT

PLEASE READ CAREFULLY BEFORE INSTALLING AND/OR USING THIS SOFTWARE: This Software License Agreement
("License Agreement") is a legal agreement between you (either an individual or a single entity) and Lexmark
International, Inc. ("Lexmark") that, to the extent your Lexmark product or Software Program is not otherwise subject
to a written software license agreement between you and Lexmark or its suppliers, governs your use of any Software
Program installed on or provided by Lexmark for use in connection with your Lexmark product. The term "Software
Program" includes machine-readable instructions, audio/visual content (such as images and recordings), and associated
media, printed materials and electronic documentation.

BY USING AND/OR INSTALLING THIS SOFTWARE, YOU AGREE TO BE BOUND BY ALL THE TERMS AND CONDITIONS OF
THIS LICENSE AGREEMENT. IF YOU DO NOT SO AGREE, DO NOT INSTALL, COPY, DOWNLOAD, OR OTHERWISE USE THE
SOFTWARE PROGRAM. IF YOU DO NOT AGREE WITH THE TERMS OF THIS LICENSE AGREEMENT, PROMPTLY RETURN
THE PRODUCT UNUSED AND REQUEST A REFUND OF THE AMOUNT YOU PAID. IF YOU ARE INSTALLING THIS SOFTWARE
PROGRAM FOR USE BY OTHER PARTIES, YOU AGREE TO INFORM THE USERS THAT USE OF THE SOFTWARE PROGRAM
INDICATES ACCEPTANCE OF THESE TERMS.

1 STATEMENT OF LIMITED WARRANTY. Lexmark warrants that the media (e.g., diskette or compact disk) on which
the Software Program (if any) is furnished is free from defects in materials and workmanship under normal use
during the warranty period. The warranty period is ninety (90) days and commences on the date the Software
Program is delivered to the original end-user. This limited warranty applies only to Software Program media
purchased new from Lexmark or an Authorized Lexmark Reseller or Distributor. Lexmark will replace the Software
Program should it be determined that the media does not conform to this limited warranty.

2 DISCLAIMER AND LIMITATION OF WARRANTIES. EXCEPT AS PROVIDED IN THIS LICENSE AGREEMENT AND TO THE
MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, LEXMARK AND ITS SUPPLIERS PROVIDE THE SOFTWARE
PROGRAM "AS IS" AND HEREBY DISCLAIM ALL OTHER WARRANTIES AND CONDITIONS, EITHER EXPRESS OR IMPLIED,
INCLUDING, BUT NOT LIMITED TO, TITLE, NON-INFRINGEMENT, MERCHANTABILITY AND FITNESS FOR A
PARTICULAR PURPOSE, AND ABSENCE OF VIRUSES, ALL WITH REGARD TO THE SOFTWARE PROGRAM. This
Agreement is to be read in conjunction with certain statutory provisions, as that may be in force from time to time,
that imply warranties or conditions or impose obligations on Lexmark that cannot be excluded or modified. If any
such provisions apply, then to the extent Lexmark is able, Lexmark hereby limits its liability for breach of those
provisions to one of the following: replacement of the Software Program or reimbursement of the price paid for
the Software Program.

3 LICENSE GRANT. Lexmark grants you the following rights provided you comply with all terms and conditions of this
License Agreement:

a Use. You may Use one copy of the Software Program. The term "Use" means storing, loading, installing,
executing, or displaying the Software Program. If Lexmark has licensed the Software Program to you for
concurrent use, you must limit the number of authorized users to the number specified in your agreement with
Lexmark. You may not separate the components of the Software Program for use on more than one computer.
You agree that you will not Use the Software Program, in whole or in part, in any manner that has the effect of
overriding, modifying, eliminating, obscuring, altering or de-emphasizing the visual appearance of any
trademark, trade name, trade dress or intellectual property notice that appears on any computer display screens
normally generated by, or as a result of, the Software Program.

b Copying. You may make one (1) copy of the Software Program solely for purposes of backup, archiving, or
installation, provided the copy contains all of the original Software Program's proprietary notices. You may not
copy the Software Program to any public or distributed network.

c Reservation of Rights. The Software Program, including all fonts, is copyrighted and owned by Lexmark
International, Inc. and/or its suppliers. Lexmark reserves all rights not expressly granted to you in this License
Agreement.

d Freeware. Notwithstanding the terms and conditions of this License Agreement, all or any portion of the
Software Program that constitutes software provided under public license by third parties ("Freeware") is
licensed to you subject to the terms and conditions of the software license agreement accompanying such
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Freeware, whether in the form of a discrete agreement, shrink-wrap license, or electronic license terms at the
time of download. Use of the Freeware by you shall be governed entirely by the terms and conditions of such
license.

4 TRANSFER. You may transfer the Software Program to another end-user. Any transfer must include all software
components, media, printed materials, and this License Agreement and you may not retain copies of the Software
Program or components thereof. The transfer may not be an indirect transfer, such as a consignment. Prior to the
transfer, the end-user receiving the transferred Software Program must agree to all these License Agreement terms.
Upon transfer of the Software Program, your license is automatically terminated. You may not rent, sublicense, or
assign the Software Program except to the extent provided in this License Agreement.

5 UPGRADES. To Use a Software Program identified as an upgrade, you must first be licensed to the original Software
Program identified by Lexmark as eligible for the upgrade. After upgrading, you may no longer use the original
Software Program that formed the basis for your upgrade eligibility.

6 LIMITATION ON REVERSE ENGINEERING. You may not alter, reverse engineer, reverse assemble, reverse compile
or otherwise translate the Software Program, except as and to the extent expressly permitted to do so by applicable
law for the purposes of inter-operability, error correction, and security testing. If you have such statutory rights,
you will notify Lexmark in writing of any intended reverse engineering, reverse assembly, or reverse compilation.
You may not decrypt the Software Program unless necessary for the legitimate Use of the Software Program.

7 ADDITIONAL SOFTWARE. This License Agreement applies to updates or supplements to the original Software
Program provided by Lexmark unless Lexmark provides other terms along with the update or supplement.

8 LIMITATION OF REMEDIES. To the maximum extent permitted by applicable law, the entire liability of Lexmark, its
suppliers, affiliates, and resellers, and your exclusive remedy shall be as follows: Lexmark will provide the express
limited warranty described above. If Lexmark does not remedy defective media as warranted, you may terminate
your license and your money will be refunded upon the return of all of your copies of the Software Program.

9 LIMITATION OF LIABILITY. To the maximum extent permitted by applicable law, for any claim arising out of Lexmark's
limited warranty, or for any other claim whatsoever related to the subject matter of this Agreement, Lexmark's
liability for all types of damages, regardless of the form of action or basis (including contract, breach, estoppel,
negligence, misrepresentation, or tort), shall be limited to the greater of $5,000 or the money paid to Lexmark or
its authorized remarketers for the license hereunder for the Software Program that caused the damages or that is
the subject matter of, or is directly related to, the cause of action.

IN NO EVENT WILL LEXMARK, ITS SUPPLIERS, SUBSIDIARIES, OR RESELLERS BE LIABLE FOR ANY SPECIAL, INCIDENTAL,
INDIRECT, EXEMPLARY, PUNITIVE, OR CONSEQUENTIAL DAMAGES (INCLUDING BUT NOT LIMITED TO LOST PROFITS
OR REVENUES, LOST SAVINGS, INTERRUPTION OF USE OR ANY LOSS OF, INACCURACY IN, OR DAMAGE TO, DATA
OR RECORDS, FOR CLAIMS OF THIRD PARTIES, OR DAMAGE TO REAL OR TANGIBLE PROPERTY, FOR LOSS OF PRIVACY
ARISING OUT OR IN ANY WAY RELATED TO THE USE OF OR INABILITY TO USE THE SOFTWARE PROGRAM, OR
OTHERWISE IN CONNECTION WITH ANY PROVISION OF THIS LICENCE AGREEMENT), REGARDLESS OF THE NATURE
OF THE CLAIM, INCLUDING BUT NOT LIMITED TO BREACH OF WARRANTY OR CONTRACT, TORT (INCLUDING
NEGLIGENCE OR STRICT LIABILITY), AND EVEN IF LEXMARK, OR ITS SUPPLIERS, AFFILIATES, OR REMARKETERS HAVE
BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES, OR FOR ANY CLAIM BY YOU BASED ON A THIRD-PARTY
CLAIM, EXCEPT TO THE EXTENT THIS EXCLUSION OF DAMAGES IS DETERMINED LEGALLY INVALID. THE FOREGOING
LIMITATIONS APPLY EVEN IF THE ABOVE-STATED REMEDIES FAIL OF THEIR ESSENTIAL PURPOSE.

10 TERM. This License Agreement is effective unless terminated or rejected. You may reject or terminate this license
at any time by destroying all copies of the Software Program, together with all modifications, documentation, and
merged portions in any form, or as otherwise described herein. Lexmark may terminate your license upon notice
if you fail to comply with any of the terms of this License Agreement. Upon such termination, you agree to destroy
all copies of the Software Program together with all modifications, documentation, and merged portions in any
form.

11 TAXES. You agree that you are responsible for payment of any taxes including, without limitation, any goods and
services and personal property taxes, resulting from this Agreement or your Use of the Software Program.
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12 LIMITATION ON ACTIONS. No action, regardless of form, arising out of this Agreement may be brought by either
party more than two years after the cause of action has arisen, except as provided under applicable law.

13 APPLICABLE LAW. This Agreement is governed non-exclusively by the laws of the country in which you acquired the
Software Program (or, if that country has a federal system of government, then this Agreement will be governed
by the laws of the political subdivision in which you acquired the Software). If you acquired the Software in the
United States, the laws of the Commonwealth of Kentucky shall govern. No choice of law rules in any jurisdiction
will apply.

14 UNITED STATES GOVERNMENT RESTRICTED RIGHTS. The Software has been developed entirely at private expense
and is provided with RESTRICTED RIGHTS. Use, duplication and disclosure by the Government is subject to
restrictions as set forth in subparagraph (c) (1) (ii) of the Rights in Technical Data and Computer Software clause at
DFARS 252.227-7013 and in similar FAR provisions (or any equivalent agency regulation or contract clause).

15 CONSENT TO USE OF DATA. You agree that Lexmark, its affiliates, and agents may collect and use information you
provide in relation to support services performed with respect to the Software Program and requested by you.
Lexmark agrees not to use this information in a form that personally identifies you except to the extent necessary
to provide such services.

16 EXPORT RESTRICTIONS. You may not (a) acquire, ship, transfer, or reexport, directly or indirectly, the Software
Program or any direct product therefrom, in violation of any applicable export laws or (b) permit the Software
Program to be used for any purpose prohibited by such export laws, including, without limitation, nuclear, chemical,
or biological weapons proliferation.

17 CAPACITY AND AUTHORITY TO CONTRACT. You represent that you are of the legal age of majority in the place you
sign this License Agreement and, if applicable, you are duly authorized by your employer or principal to enter into
this contract.

18 ENTIRE AGREEMENT. This License Agreement (including any addendum or amendment to this License Agreement
that is included with the Software Program) is the entire agreement between you and Lexmark relating to the
Software Program. Except as otherwise provided for herein, these terms and conditions supersede all prior or
contemporaneous oral or written communications, proposals, and representations with respect to the Software
Program or any other subject matter covered by this License Agreement (except to the extent such extraneous
terms do not conflict with the terms of this License Agreement, any other written agreement signed by you and
Lexmark relating to your Use of the Software Program). To the extent any Lexmark policies or programs for support
services conflict with the terms of this License Agreement, the terms of this License Agreement shall control.
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Glossary
% Duty The pages printed as a percentage of the manufacturer’s specified monthly duty

cycle

alert A message that notifies the operator of an abnormal condition on a device; an
alert may also refer to the severity of the fault or alert (see Critical Alert)

average resolution The average amount of time taken to resolve an alert

desktop The computer that runs pDesktop (the Fleet Tracker agent) to collect printing
statistics from that PC for the Fleet Tracker.

As a report heading, this is the computer name responsible for queuing print jobs.

desktop printer A printer that is locally connected for individual use. However, a desktop printer
may be shared out with other users. A desktop printer may be a parallel-, serial-,
USB-, or a network‑connected printer.

device Any network-connected equipment for output, such as printers, multifunction
printers, faxes, plotters, storage devices, modems, and CD readers/writers

Downtime Cost Corporate printing costs that place a penalty on printer downtime. These include
an end-user productivity penalty and requiring additional service from technical
personnel. Downtime cost is attributed only to printers, and not to individual
users.

Enterprise Management Software (EMS) Software which manages the computer operations in a company, e.g., Tivoli, HP
OpenView, BMC Patrol, CA Unicenter

Errors / Job Errors The number of errors

Groups A defined group of printers or users, as selected by the administrator

IP Address The network IP address

Jobs The number of jobs printed

machine The actual computer that submitted the print job

Monthly Duty Cycle The recommended maximum number of pages (images) that can be printed in a
month on a specific printer. Statistic is provided by the printer manufacturer.

Multifunction Printers (MFP) The devices that provide multiple output options, such as faxing, printing,
photocopying, and scanning

Network Management Software The applications that are designed to isolate and resolve faults on the network,
measure and optimize performance, manage the network topology, track
resource utilization over time, initially provision and reconfigure elements, and
account for network elements

network printer An IP-connected printer with an internal print server. The Fleet Tracker shows
information from the printer engine. This information is different from that
shown by the print server.

Not Ready An error relating to a printer that is not ready

NT Print Server The NT computers that act as print servers. The Fleet Tracker shows information
from the NT print server.
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Overhead Cost The printer costs sustained by the corporation whether or not the printer is being
used. These costs include network management and administration, scheduled
maintenance, infrastructure (floor space for printer and supply storage),
electricity, asset amortization, and lease cost. Overhead cost is attributed only
to printers, and not to individual users.

parallel-connected printer A printer directly connected to a desktop computer by an IEEE parallel cable

patchRx The software patch service for automated Fleet Tracker 2.0 updates

pDesktop The service loaded on Microsoft desktop computers to collect user and printer
data from that computer and send data to pDesktopServer; another name for
the Local Tracker

pDesktopServer The Fleet Tracker agent that receives user and printer statistics from remote
pDesktop agents and loads data into database

PDiscovery The Fleet Tracker 2.0 agent that automatically locates devices and printers and
registers them in the database

pHistory The Fleet Tracker 2.0 agent that obtains statistics of device usage and alerts;
generates online reports for viewing via pWeb

pNTPrinters The Fleet Tracker 2.0 agent that collects device information from NT Print Servers
and updates the database

pPoll The Fleet Tracker 2.0 agent that polls the devices registered in the database by
pDiscovery and pTrap on a regular basis and automatically updates device status
and changes

print server The interface between the network and the print engine; a print server may be
an external device or embedded in the printer

printing cost The variable printing costs that include paper, ink, toner, and maintenance kits;
in outsourced contracts, this may be the per‑page cost in the contract

pRollup The Fleet Tracker 2.0 service responsible for rolling up data from Lexmark Fleet
Tracker to Lexmark Fleet Tracker MSP

pTrap The Fleet Tracker 2.0 agent which automatically receives SNMP traps for inclusion
into the database and registers new print servers into the database

pWeb The Web browser interface for the Fleet Tracker 2.0 system

serial-connected printer A printer directly connected to a desktop computer by an IEEE serial cable

standby time The amount of time that the printer is in standby mode

total cost The total cost of printing, which is the sum of Printing Cost, Overhead Cost, and
Downtime Cost; for User Printing, printing cost is the total cost

uptime The amount of time that the printer is online and available (standby time is
included)

USB-connected printer A printer directly connected to a desktop computer by an IEEE USB cable

user printer Same as desktop printer: a printer locally defined for individual use, it may be a
parallel-, serial-, USB-, or network‑connected printer
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Index
A
accessing the application  31
activating the application  31
activating the Fleet Tracker
license  7
adding a discovery string  26
adding a polling string  27
adding a printer manually  17
adding a vendor  13
adding custom device fields  18
adding printers to groups  15
adding supplies to inventory  22
alerts 

configuring  38
allowing PJL probes  40
alternate printer serial number 

adding  17
application 

accessing  31
activating  31
removing  41
shutting down  41

auto‑discovery  4

C
cannot access Fleet Tracker  45
cannot install Fleet Manager
components  45
changing password  43
changing the date format  34
changing the equipment
number  40
changing the language  34
changing the working directory  34
clearing retained report data  37
column headings 

sorting printers by  33
common e‑mail server settings  47
configuring 

e‑automate connections  11
rollup settings  33

configuring a network search
string  35
configuring alerts  38
configuring e‑mail notifications  14
configuring general settings  33
configuring month‑over‑month
comparison report  37

configuring printer discovery  35
configuring printer polling  36
configuring remote database
connection  6
configuring server settings  10
configuring the e‑mail settings  38
configuring the meters report  37
configuring the report data start
day  37
configuring user access  12
contact information 

updating  32
content pane  8
creating a device service ticket  21
creating a device ticket  41
creating a maintenance record  30
creating a new device policy  21
creating a new group policy  21
creating a printer group  15
creating search strings  25
creating views  23
custom device fields 

adding  18
customer pricing  16
customizing e‑mail messages  14
customizing e‑mail templates  48

D
database 

installing  5
database freezes  45
date format 

changing  34
deleting a discovery string  27
deleting a record  41
device inventory 

viewing  22
device policy 

creating new  21
device states  18
device statuses  18
device ticket 

creating  41
disabled records 

viewing  40
disabling a record  40
discovery string 

adding  26

deleting  27
editing  26

E
editing a discovery string  26
editing an existing policy  21
enabling SSL for server rollup
parameters  29
entering printer serial number
manually  30
equipment number 

changing  40
exporting printer meter  39
exporting printer volume  39
exporting Services Monitor
configuration  39
e‑automate 

configuring connections  11
e‑mail 

configuring notifications  14
customizing messages  14
GSP templates  48

e‑mail server settings  47
e‑mail settings 

configuring  38
e‑mail templates 

customizing  48

F
flat table views  23
Fleet Tracker 

cannot access  45
installing  5
upgrading  7

Fleet Tracker 2.0 
system requirements  25

Fleet Tracker cannot discover a
network device  46
Fleet Tracker license 

activating  7
Fleet Tracker services do not
start  46
forgot password  43

G
general settings 

configuring  33
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generating reports  23
getting started 

Web page  8
group policy 

creating new  21
groups 

adding printers  15
groups pane  8
GSP templates  48

H
historical data 

creating views  23
selecting a view  23

I
importing Services Monitor
configuration  39
individual printer 

managing  17
installing the database  5
installing the Fleet Tracker  5
installing the Services Monitor  31
inventory 

adding supplies  22

L
language 

changing  34
Lexmark Fleet Tracker 

overview  4
LFT Agent 

not running  45
LFT Agent is not running  45
Local Printer Management Agent 

configuring  41
log files 

viewing  39

M
maintenance activity, future 

scheduling  30
maintenance record 

creating  30
viewing  30

managing an individual printer  17
managing pricing and costs  16
messages 

viewing  40
messages not forwarded to
recipients  45

meters report 
configuring  37

minimum system requirements  5
monitoring print servers  28, 29
monitoring printer groups  29
monitoring printer usage  29
monitoring user printing  29

N
network bandwidth  44
network device cannot be
discovered  46
no page count information  46
notices  53
Novell  43

O
operating systems  31

P
partner costs  16
performing manual printer
discovery  35
performing manual printer
polling  36
PJL probes 

allowing  40
specifying printer URL  40

policies 
understanding  19

policy 
creating new  21
editing existing  21

polling string 
adding  27

print servers 
monitoring  28, 29

printer 
adding manually  17
entering a serial number

manually  30
monitoring print jobs by user  29
monitoring usage  29

printer contact person 
specifying  40

printer group 
creating  15

printer groups 
monitoring  29

printer location 
specifying  40

printer meter 
exporting  39

printer monitoring  4
printer name 

specifying  40
printer serial number 

alternate  17
manually entering  30

printer volume 
exporting  39

printers 
adding to groups  15

proxy server 
setting up  36

R
recommended system
requirements  5
record 

deleting  41
remote database connection  6
removing the application  41
report data 

configuring the start day  37
report data, retained 

clearing  37
reports 

generating  23
rollup 

testing connection  33
rollup settings 

configuring  33

S
scheduling a future maintenance
activity  30
scheduling automatic printer
discovery  35
scheduling automatic printer
polling  36
search strings 

creating  25
searching the Web page  9
security  4
selecting a view  23
server 

configuring  10
service run intervals 

setting  27
service ticket 

creating  21
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updating  22
Services Monitor 

exporting configuration  39
importing configuration  39
installing  31
upgrading manually  32

Services Monitor Web page 
does not appear correctly in

Internet Explorer 9  46
Services Monitor Web page does
not appear correctly in Internet
Explorer 9  46
setting discovery timeouts  35
setting discovery workers  35
setting service run intervals  27
setting timeouts  28
setting up a proxy server  36
shutting down the application  41
specifying printer contact
person  40
specifying printer location  40
specifying printer name  40
SSL 

enabling for server rollup
parameters  29

supplies 
adding to inventory  22

supported operating systems  31
system requirements  5

Fleet Tracker 2.0  25

T
testing rollup connection  33
timeouts 

setting  28
troubleshooting 

cannot access Fleet Tracker  45
cannot install  45
database freezes  45
Fleet Tracker cannot discover a

network device  46
Fleet Tracker services do not

start  46
LFT Agent is not running  45
messages not forwarded to

recipients  45
no page count information  46
Services Monitor Web page does

not appear correctly in Internet
Explorer 9  46

U
understanding device states  18
understanding device statuses  18
understanding policies  19
understanding the Web page  8
updating a service ticket  22
updating contact information  32
upgrading the Fleet Tracker  7
upgrading the Services Monitor 

manually  32
user 

monitoring printer  29
user access 

configuring  12

V
vendor 

adding  13
view 

selecting  23
viewing device inventory  22
viewing disabled records  40
viewing log files  39
viewing maintenance records  30
viewing messages  40

W
Web page 

searching  9
understanding  8

working directory 
changing  34
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